Reklama FAQ Szukaj Użytkownicy Grupy     Zaloguj się, by sprawdzić wiadomości Profil Rejestracja Zaloguj  
Forum GPS24 :: Nawigacja GPS :: Monitorowanie Pojazdów Strona Główna
Poprzedni temat «» Następny temat
Autor Wiadomość
avis21

Dołączył: 18 Kwi 2011
Posty: 1
Wysłany: 2011-04-18, 19:45   Nsavigon zaiwesza sie system

(Wydaje mi sie ze mój problem związany jest z systemem wiec tu umieściłem ten post.)


Witam,


Dorwałem nawigację Navigon 70 plus ale niedziałającą. Tzn włączam .. widzę napis navigon (1 strona) a potem pojawia sie ekran w kilku językach i pisze by zrobić hard reset lub skontaktować się z serwisem.

To co udało mi sie ustalić i zrobić do tej pory:
- BL 1.45 0S 1.75 OPENGL374 (widoczne na 1 stronie gdy startuje)
- wgrany najnowszy soft navigona 7.6.5 (poprzez Navigon fresh) (był już wgrany nowszego nie ma)
- hard reset nie pomaga
- zainstalowałem najnowsze mapy (pewnie niepotrzebnie)
- zrobiłem "Przywróć urządzenie" (za pomocą Navigon fresh) -> tez nie pomogło.
- Na karce SD nic nie ma - sformatowałem.
- w pamięci wewnętrznej nawigacji jest m.in katalog Navigon, ManulReader, orz pliki InstalROM, PartitionChecker, reset itp które pewnie są wgrywane defaultowo.

- zainstalowałem AutoMape-EU na karteSD
- znalazłem jakiś pulpit dla Navigona i wgrałem zawartość na kartę SD:
http://peb.pl/automapa/99...a-automapy.html


Efekt jest taki że:
- po pierwszym uruchomieniu widzę ten pulpit i mogę uruchomić część aplikacji z tego pulpitu oraz auto mapę, ale .. :

- Jak kliknę na ikonę Navigona z tego pulpitu piszę ze nie może znaleźć "autorunce.exe" (lub jakiejś potrzebnej ścieżki "additionality patch"). Oczywiście ten plik jest w pamięci wewnętrznej nawigacji oraz ścieżka w pliku "Main.ini" na karcie SD:
Command = "\My Flash Disk\autorunce.exe"

- nie mogę przyciskiem wyłączyć pulpitu żadna ikona-aplikacją ani trzymając power ponad 10sec. Muszę zrobić albo reset (jakimś szpikulcem) lub podłączyć USB. Wówczas pokazuje się połączenie USB i jak odłacze to nawigacja sama się restartuje po 5 sek (jest informacja i odliczanie). Potym pulpit juz nie startuje. Ponownie widać informację o problemie i ze muszę zrobić hard reset albo skonsultować się z serwisem.

- Aby ponownie zobaczyć pulpit muszę wgrać na SD plik "UpdateMe.exe", który jak zauważyłem kasuje się po każdym uruchomieniu pulpitu. Zamiast niego powstaje "updateme_bak.exe".


- Auto mapa niby działa ale jak ja wyłączam .. to nawigacja zwiesza się podczas gdy na ekranie widać "zwalnianie zasobów pamięci nie wyłączać powerem" czy jakoś tak. pozostaje reset szpikulcem.

- Próbowałem podłączyć się jeszcze przez ActuveSync, ale nie wykrywa żadnego urządzenia.



Szczerze już nie mam pomysłów i widzę ze i strony na forum się skończyły.
Proszę o pomoc jakieś sugestie.


Pozdrawiam.
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xand created by spleen & Soft.

Dentysta Wroclaw
Nowe rozwiazania GPS oraz aplikacje i urzadzenia GPS wybrane przez specjalistow dla fanow nowych technologii.